<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Breaking: Iraqi forces begin final operation to destroy ISIS empire in Iraq</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script src="/cdn-cgi/apps/head/NqyP5nLEfN8IQlOB5JdofXHyaak.js"></script><link rel="pingback" href="https://www.almasdarnews.com/xmlrpc.php" />
    <meta property="fb:pages" content="788353877895901" />
    <meta name="google-site-verification" content="RTyaJOOCVtdlgKf4ZHHcGIUHlc-yNIuZZmVGbb3nM68" />
    <!-- Start of Async HubSpot Analytics Code -->
    <script type="text/javascript">
        (function(d,s,i,r) {
            if (d.getElementById(i)){return;}
            var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
            n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/2542432.js';
            e.parentNode.insertBefore(n, e);
        })(document,"script","hs-analytics",300000);
    </script>
    <!-- End of Async HubSpot Analytics Code -->
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
            n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
            document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '176938649418538'); // Insert your pixel ID here.
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=176938649418538&ev=PageView&noscript=1"></noscript>
    <!-- End Facebook Pixel Code  -->
    <script>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</script>
    <script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.almasdarnews.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://cdn.almasdarnews.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://cdn.almasdarnews.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			<meta property="og:image" content="https://cdn.almasdarnews.com/wp-content/uploads/2017/10/1073.jpg" /><link rel="icon" type="image/png" href="https://cdn.almasdarnews.com/wp-content/uploads/2016/02/amn_favicon-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.almasdarnews.com/wp-content/uploads/2016/08/bookmarklets_76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.almasdarnews.com/wp-content/uploads/2016/08/bookmarklets_120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.almasdarnews.com/wp-content/uploads/2016/08/bookmarklets_152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.almasdarnews.com/wp-content/uploads/2016/08/bookmarklets_114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.almasdarnews.com/wp-content/uploads/2016/08/bookmarklets_144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="BEIRUT, LEBANON (12:50 P.M.) - Moments ago, Iraqi pro-government forces commenced their long awaited operation to completely destroy the Islamic State&#039;s ca"/>
<meta name="news_keywords" content="anbar, iraq, isf, isis, pmu, headlines, world" />
<meta name="original-source" content="https://www.almasdarnews.com/article/breaking-iraqi-forces-begin-final-operation-destroy-isis-empire-iraq/" />
<link rel="canonical" href="https://www.almasdarnews.com/article/breaking-iraqi-forces-begin-final-operation-destroy-isis-empire-iraq/" />
<link rel="publisher" href="https://plus.google.com/u/1/+Almasdarnews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Breaking: Iraqi forces begin final operation to destroy ISIS empire in Iraq" />
<meta property="og:description" content="BEIRUT, LEBANON (12:50 P.M.) - Moments ago, Iraqi pro-government forces commenced their long awaited operation to completely destroy the Islamic State&#039;s ca" />
<meta property="og:url" content="https://www.almasdarnews.com/article/breaking-iraqi-forces-begin-final-operation-destroy-isis-empire-iraq/" />
<meta property="og:site_name" content="AMN - Al-Masdar News | المصدر نيوز" />
<meta property="article:publisher" content="https://www.facebook.com/TheArabSource/" />
<meta property="article:author" content="https://www.facebook.com/andrew.illingworth.92" />
<meta property="article:tag" content="Anbar" />
<meta property="article:tag" content="Iraq" />
<meta property="article:tag" content="ISF" />
<meta property="article:tag" content="ISIS" />
<meta property="article:tag" content="PMU" />
<meta property="article:section" content="Iraq" />
<meta property="article:published_time" content="2017-10-20T12:50:56+03:00" />
<meta property="fb:app_id" content="508008266002906" />
<meta property="og:image" content="https://cdn.almasdarnews.com/wp-content/uploads/2017/10/1073.jpg" />
<meta property="og:image:secure_url" content="https://cdn.almasdarnews.com/wp-content/uploads/2017/10/1073.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BEIRUT, LEBANON (12:50 P.M.) - Moments ago, Iraqi pro-government forces commenced their long awaited operation to completely destroy the Islamic State&#039;s ca" />
<meta name="twitter:title" content="Breaking: Iraqi forces begin final operation to destroy ISIS empire in Iraq" />
<meta name="twitter:site" content="@thearabsource" />
<meta name="twitter:image" content="https://cdn.almasdarnews.com/wp-content/uploads/2017/10/1073.jpg" />
<meta name="twitter:creator" content="@OZ_Analysis" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.almasdarnews.com\/","name":"AMN - Al-Masdar News | \u0627\u0644\u0645\u0635\u062f\u0631 \u0646\u064a\u0648\u0632","alternateName":"AMN","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.almasdarnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.almasdarnews.com\/article\/breaking-iraqi-forces-begin-final-operation-destroy-isis-empire-iraq\/","sameAs":["https:\/\/www.facebook.com\/TheArabSource\/","https:\/\/www.linkedin.com\/groups\/6782364","https:\/\/plus.google.com\/u\/1\/+Almasdarnews","https:\/\/www.youtube.com\/channel\/UC2cOggXWYaxqXr4ELJ47zmQ","https:\/\/twitter.com\/thearabsource"],"@id":"#organization","name":"AMN Al-Masdar News Ltd.","logo":"https:\/\/cdn.almasdarnews.com\/wp-content\/uploads\/2016\/08\/amn_editors_picks.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AMN - Al-Masdar News | المصدر نيوز &raquo; Feed" href="https://www.almasdarnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AMN - Al-Masdar News | المصدر نيوز &raquo; Comments Feed" href="https://www.almasdarnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AMN - Al-Masdar News | المصدر نيوز &raquo; Breaking: Iraqi forces begin final operation to destroy ISIS empire in Iraq Comments Feed" href="https://www.almasdarnews.com/article/breaking-iraqi-forces-begin-final-operation-destroy-isis-empire-iraq/feed/" />
<link rel='stylesheet' id='wpd-mycread-style-css'  href='https://cdn.almasdarnews.com/wp-content/plugins/wpdiscuz-mycred/css/wpd-mycread.css?ver=1501596425' type='text/css' media='all' />
<link rel='stylesheet' id='clean-login-css-css'  href='https://cdn.almasdarnews.com/wp-content/plugins/clean-login/content/style.css?ver=1493760673' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.almasdarnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1503415677' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://cdn.almasdarnews.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=1478095793' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://cdn.almasdarnews.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=1488222436' type='text/css' media='all' />
<link rel='stylesheet' id='seamless_donations_css-css'  href='https://cdn.almasdarnews.com/wp-content/plugins/seamless-donations/css/styles.css?ver=1483862181' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://cdn.almasdarnews.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1507575952' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://cdn.almasdarnews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1501596424' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://cdn.almasdarnews.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=1503753811' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://cdn.almasdarnews.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=1503753811' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css'  href='https://cdn.almasdarnews.com/wp-content/plugins/wpdiscuz-report-flagging/resources/css/flag.css?ver=1488480559' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=cyrillic%2Ccyrillic-ext%2Clatin%2Clatin-ext&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gadwp-front-widget-css'  href='https://cdn.almasdarnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/css/widgets.css?ver=1507575893' type='text/css' media='all' />
<link rel='stylesheet' id='mycred-front-css'  href='https://cdn.almasdarnews.com/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=1508002759' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://cdn.almasdarnews.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=1507234018' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://cdn.almasdarnews.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=1507234018' type='text/css' media='all' />
<link rel='stylesheet' id='trns-tr-style-css'  href='https://cdn.almasdarnews.com/wp-content/plugins/wpdiscuz-comment-translation/assets/css/comm-trns-style.css?ver=1488222435' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdn.almasdarnews.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=1505076347' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cdn.almasdarnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1505076347' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://cdn.almasdarnews.com/wp-content/themes/Newspaper-8.1/style.css?ver=1504061592' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-includes/js/jquery/jquery.js?x78363'></script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-includes/js/jquery/jquery-migrate.min.js?x78363'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp4*|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"almasdarnews.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?x78363'></script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?x78363'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.almasdarnews.com\/wp-admin\/admin-ajax.php","nonce":"7205725b09","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/plugins/seamless-donations/js/script.js?x78363'></script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?x78363'></script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?x78363'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.almasdarnews.com\/wp-admin\/admin-ajax.php","nonce":"7205725b09","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?x78363'></script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?x78363'></script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?x78363'></script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?x78363'></script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?x78363'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.almasdarnews.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":0,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":true,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"508008266002906","version":"4.0.14","wc_post_id":345627,"loadLastCommentId":null,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1,"action":"fc_data","trns_lang_list":{"af":"Afrikaans","sq":"Albanian","ar":"Arabic","hy":"Armenian","az":"Azerbaijan","eu":"Basque","be":"Belarusian","bs":"Bosnian","bg":"Bulgarian","ca":"Catalan","zh":"Chinese","hr":"Croatian","cs":"Czech","da":"Danish","nl":"Dutch","en":"English","et":"Estonian","fi":"Finish","fr":"French","gl":"Galician","ka":"Georgian","de":"German","el":"Greek","ht":"Haitian(Creole)","hu":"Hungarian","is":"Icelandic","id":"Indonesian","ga":"Irish","it":"Italian","ja":"Japanese","kk":"Kazakh","ko":"Korean","ky":"Kyrgyz","la":"Latin","lv":"Latvian","lt":"Lithuanian","mk":"Macedonian","mg":"Malagasy","ms":"Malay","mt":"Maltese","mn":"Mongolian","no":"Norwegian","fa":"Persian","pl":"Polish","pt":"Portuguese","ro":"Romanian","ru":"Russian","sr":"Serbian","sk":"Slovakian","sl":"Slovenian","es":"Spanish","sw":"Swahili","sv":"Swedish","tl":"Tagalog","tg":"Tajik","tt":"Tatar","th":"Thai","tr":"Turkish","uk":"Ukrainian","uz":"Uzbek","vi":"Vietnamese","cy":"Welsh","he":"Yiddish"},"trns_err":"Can't translate","trns_error_dialog":"Can't translate this comment","trns_same_lang_msg":"The original comment in"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?x78363'></script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/plugins/wpdiscuz-report-flagging/resources/js/flag.js?x78363'></script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/widgets.js?x78363'></script>
<script type='text/javascript' src='https://www.gstatic.com/charts/loader.js'></script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/plugins/wpdiscuz-comment-translation/assets/js/translate-script.js?x78363'></script>
<link rel='https://api.w.org/' href='https://www.almasdarnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.almasdarnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.almasdarnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<meta name="generator" content="Seriously Simple Podcasting 1.18.0" />
<link rel='shortlink' href='https://aml.ink/8rANE' />
<link rel="alternate" type="application/json+oembed" href="https://www.almasdarnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.almasdarnews.com%2Farticle%2Fbreaking-iraqi-forces-begin-final-operation-destroy-isis-empire-iraq%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.almasdarnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.almasdarnews.com%2Farticle%2Fbreaking-iraqi-forces-begin-final-operation-destroy-isis-empire-iraq%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:905c94250ef50aaec062891cc6c360f0e85d9b8e|ver:2.8.1|site:7813|unit:2883|width:696|height:392|autoplay:1|aspect:1|user_id:7314|default_channel:122|visual:1|ovr_def:1|player:9130|unit_width:480|unit_height:270|video_image:https://www.almasdarnews.com/wp-content/uploads/2017/06/AMN-Breaking-News-1-696x696-1-1.png" />
 <!-- OneAll.com / Social Login for WordPress / v5.3 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://almasdarnews.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.almasdarnews.com/feed/podcast" />

<style type="text/css">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</style>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.almasdarnews.com\/wp-admin\/","wpRestNonce":"749596caac","wpRestUrl":"https:\/\/www.almasdarnews.com\/wp-json\/","permalinkStructure":"\/article\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.almasdarnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://cdn.almasdarnews.com/manifest.json"/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.almasdarnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '247b3c4a-495e-4501-b173-7a53af74e8c5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "AMN - Al-Masdar News";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to our push notifications, you can always unsubscribe by clicking the bell icon in the lower left corner.";
oneSignal_options['path'] = "https://www.almasdarnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.39adc2cb-6008-498a-9928-7e19718d3b6a";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to push notifications';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to push notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to recieve push notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thank you for subscribing, you will be notified within a few seconds of new articles being published.';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Welcome back, you&#039;re now subscribed again.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Push Notifications';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.almasdarnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/www.almasdarnews.com\/wp-content\/themes\/Newspaper-8.1";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.almasdarnews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.almasdarnews.com/article/category/iraq/",
                                "name": "Iraq"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.almasdarnews.com/article/breaking-iraqi-forces-begin-final-operation-destroy-isis-empire-iraq/",
                                "name": "Breaking: Iraqi forces begin final operation to destroy ISIS empire in Iraq"                                
                            }
                        }    ]
                        }
                       </script><!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-53896380-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'dimension2', 'Andrew Illingworth');
  ga('set', 'dimension7', '2017');
  ga('set', 'dimension10', '2017-10');
  ga('set', 'dimension1', 'Iraq');
  ga('set', 'dimension3', 'Anbar, Iraq, ISF, ISIS, PMU');
  ga('set', 'dimension4', 'guest');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-345627 single-format-standard breaking-iraqi-forces-begin-final-operation-destroy-isis-empire-iraq global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheArabSource/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Almasdarnews/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.reddit.com/user/Al-Masdar/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheArabSource" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vk.com/al_masdar_news_russian" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC2cOggXWYaxqXr4ELJ47zmQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-main-menu-container"><ul id="menu-header-main-menu" class="td-mobile-main-menu"><li id="menu-item-21799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-21799"><a title="Home" href="/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-74130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74130"><a href="https://www.almasdarnews.com/article/category/arabic/">عربي</a></li>
<li id="menu-item-21654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21654"><a href="https://www.almasdarnews.com/article/category/syria/">Syria</a></li>
<li id="menu-item-21656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21656"><a href="https://www.almasdarnews.com/article/category/iraq/">Iraq</a></li>
<li id="menu-item-21655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21655"><a href="https://www.almasdarnews.com/article/category/yemen/">Yemen</a></li>
<li id="menu-item-21659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21659"><a href="https://www.almasdarnews.com/article/category/north-africa/">Africa<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-88358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88358"><a href="https://www.almasdarnews.com/article/category/world-news/east-africa/">East Africa</a></li>
	<li id="menu-item-88357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88357"><a href="https://www.almasdarnews.com/article/category/north-africa/">North Africa</a></li>
	<li id="menu-item-88359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88359"><a href="https://www.almasdarnews.com/article/category/world-news/west-africa/">West Africa</a></li>
</ul>
</li>
<li id="menu-item-21663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21663"><a href="https://www.almasdarnews.com/article/category/middleeast/">Middle East<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-21664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21664"><a href="https://www.almasdarnews.com/article/category/lebanon/">Lebanon</a></li>
	<li id="menu-item-21665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21665"><a href="https://www.almasdarnews.com/article/category/palestine/">Palestine</a></li>
	<li id="menu-item-21667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21667"><a href="https://www.almasdarnews.com/article/category/turkey/">Turkey</a></li>
	<li id="menu-item-21666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21666"><a href="https://www.almasdarnews.com/article/category/iran/">Iran</a></li>
	<li id="menu-item-21818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21818"><a href="https://www.almasdarnews.com/article/category/gulf/">Gulf</a></li>
</ul>
</li>
<li id="menu-item-21670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21670"><a href="https://www.almasdarnews.com/article/category/world-news/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-21931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21931"><a href="https://www.almasdarnews.com/article/category/world-news/americas/">Americas</a></li>
	<li id="menu-item-21932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21932"><a href="https://www.almasdarnews.com/article/category/world-news/asia-australia/">Asia &#038; Australia</a></li>
	<li id="menu-item-21933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21933"><a href="https://www.almasdarnews.com/article/category/world-news/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-21819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21819"><a href="#">In Depth<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-21668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21668"><a href="https://www.almasdarnews.com/article/category/interviews/">Interviews</a></li>
	<li id="menu-item-21660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21660"><a href="https://www.almasdarnews.com/article/category/opinion/">Opinion</a></li>
	<li id="menu-item-23903" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-has-children menu-item-23903"><a href="https://www.almasdarnews.com/article/podcast/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-71347" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-71347"><a href="https://www.almasdarnews.com/article/series/interviews/">Interviews</a></li>
	</ul>
</li>
	<li id="menu-item-21658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21658"><a href="https://www.almasdarnews.com/article/category/economy/">Economy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.almasdarnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">21</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Beirut, Lebanon</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, October 20, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-89302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-89302"><a href="https://www.almasdarnews.com/login/">Login / register</a></li>
<li id="menu-item-21772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-21772"><a href="https://www.almasdarnews.com/contact-2/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-22160" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22160"><a href="https://www.almasdarnews.com/contact-2/">Submission</a></li>
</ul>
</li>
<li id="menu-item-27019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27019"><a href="#"><i class="fa fa-flag-o"></i>Languages</a>
<ul  class="sub-menu">
	<li id="menu-item-39840" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39840"><a href="https://www.almasdarnews.com/article/category/arabic/">عربي</a></li>
	<li id="menu-item-294681" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-294681"><a href="https://www.almasdarnews.com/article/category/balkan/">Balkan (Serbo Croatian)</a></li>
	<li id="menu-item-275392" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275392"><a href="https://www.almasdarnews.com/article/category/deutsch/">Deutsch</a></li>
	<li id="menu-item-27021" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27021"><a href="https://www.almasdarnews.com/article/category/espanol/">Español</a></li>
	<li id="menu-item-27020" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27020"><a href="https://www.almasdarnews.com/article/category/%d1%80%d1%83%d1%81%d1%81%d0%ba%d0%b8%d0%b9/">РУССКИЙ</a></li>
	<li id="menu-item-75561" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75561"><a href="https://www.almasdarnews.com/article/category/turkce/">Türkce</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheArabSource/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Almasdarnews/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.reddit.com/user/Al-Masdar/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheArabSource" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vk.com/al_masdar_news_russian" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC2cOggXWYaxqXr4ELJ47zmQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.almasdarnews.com/">
            <img class="td-retina-data" data-retina="https://cdn.almasdarnews.com/wp-content/uploads/2016/02/almasdar_logo-5@x2.png" src="https://cdn.almasdarnews.com/wp-content/uploads/2016/02/almasdar_logo-5.png" alt="AMN Al Masdar News المصدر نيوز" title="AMN Al Masdar News المصدر نيوز"/>
            <span class="td-visual-hidden">AMN &#8211; Al-Masdar News | المصدر نيوز</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_59ea1ca7a253d_rand td_block_template_1"><ins data-cfasync="true" cb="z1t1508514983" class="revive1" data-revive-zoneid="1" data-revive-ismobile="0" data-revive-country="HR" data-revive-ct0="{clickurl_enc}" data-revive-target="_blank" data-revive-id="d8f9b563ecc52f6a11bb90abf228ade3"></ins>
<script async src="//ads.almasdarnews.com/www/delivery/asyncjs.php" data-cfasync="false"></script></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.almasdarnews.com/">
			<img class="td-retina-data" data-retina="https://cdn.almasdarnews.com/wp-content/uploads/2016/08/amn_menu_mobile_mono_280x90x2.png" src="https://cdn.almasdarnews.com/wp-content/uploads/2016/08/amn_menu_mobile_mono_140x43.png" alt="AMN Al Masdar News المصدر نيوز" title="AMN Al Masdar News المصدر نيوز"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.almasdarnews.com/">
			<img class="td-retina-data" data-retina="https://cdn.almasdarnews.com/wp-content/uploads/2016/02/almasdar_logo-5@x2.png" src="https://cdn.almasdarnews.com/wp-content/uploads/2016/02/almasdar_logo-5.png" alt="AMN Al Masdar News المصدر نيوز" title="AMN Al Masdar News المصدر نيوز"/>
		</a>
	    </div>
    <div class="menu-header-main-menu-container"><ul id="menu-header-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-21799"><a title="Home" href="/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74130"><a href="https://www.almasdarnews.com/article/category/arabic/">عربي</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21654"><a href="https://www.almasdarnews.com/article/category/syria/">Syria</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-21656"><a href="https://www.almasdarnews.com/article/category/iraq/">Iraq</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21655"><a href="https://www.almasdarnews.com/article/category/yemen/">Yemen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21659"><a href="https://www.almasdarnews.com/article/category/north-africa/">Africa</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88358"><a href="https://www.almasdarnews.com/article/category/world-news/east-africa/">East Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88357"><a href="https://www.almasdarnews.com/article/category/north-africa/">North Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88359"><a href="https://www.almasdarnews.com/article/category/world-news/west-africa/">West Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21663"><a href="https://www.almasdarnews.com/article/category/middleeast/">Middle East</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21664"><a href="https://www.almasdarnews.com/article/category/lebanon/">Lebanon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21665"><a href="https://www.almasdarnews.com/article/category/palestine/">Palestine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21667"><a href="https://www.almasdarnews.com/article/category/turkey/">Turkey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21666"><a href="https://www.almasdarnews.com/article/category/iran/">Iran</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21818"><a href="https://www.almasdarnews.com/article/category/gulf/">Gulf</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21670"><a href="https://www.almasdarnews.com/article/category/world-news/">World</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21931"><a href="https://www.almasdarnews.com/article/category/world-news/americas/">Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21932"><a href="https://www.almasdarnews.com/article/category/world-news/asia-australia/">Asia &#038; Australia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21933"><a href="https://www.almasdarnews.com/article/category/world-news/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-21819"><a href="#">In Depth</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21668"><a href="https://www.almasdarnews.com/article/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21660"><a href="https://www.almasdarnews.com/article/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-has-children td-menu-item td-normal-menu menu-item-23903"><a href="https://www.almasdarnews.com/article/podcast/">Podcasts</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-series td-menu-item td-normal-menu menu-item-71347"><a href="https://www.almasdarnews.com/article/series/interviews/">Interviews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21658"><a href="https://www.almasdarnews.com/article/category/economy/">Economy</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.almasdarnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-345627" class="post-345627 post type-post status-publish format-standard has-post-thumbnail hentry category-iraq tag-anbar tag-iraq tag-isf tag-isis tag-pmu" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.almasdarnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Iraq" class="entry-crumb" href="https://www.almasdarnews.com/article/category/iraq/">Iraq</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Breaking: Iraqi forces begin final operation to destroy ISIS empire in Iraq</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.almasdarnews.com/article/category/iraq/">Iraq</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Breaking: Iraqi forces begin final operation to destroy ISIS empire in Iraq</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.almasdarnews.com/article/author/aillingworth/">Andrew Illingworth</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-20T12:50:56+00:00" >20/10/2017</time></span>                                                                <div class="td-post-comments"><a href="https://www.almasdarnews.com/article/breaking-iraqi-forces-begin-final-operation-destroy-isis-empire-iraq/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://cdn.almasdarnews.com/wp-content/uploads/2017/10/1073.jpg" data-caption="Iraqi government forces are seen near the Falahat village west of Fallujah on June 27, 2016. 
Iraqi forces took the Islamic State group&#039;s last positions in the city of Fallujah on June 26, establishing full control over one of the jihadists&#039; most emblematic bastions after a month-long operation. / AFP PHOTO / MOADH AL-DULAIMI"><img width="640" height="360" class="entry-thumb td-modal-image" src="https://cdn.almasdarnews.com/wp-content/uploads/2017/10/1073.jpg" srcset="https://cdn.almasdarnews.com/wp-content/uploads/2017/10/1073.jpg 640w,  https://cdn.almasdarnews.com/wp-content/uploads/2017/10/1073-98x55.jpg 98w,  https://cdn.almasdarnews.com/wp-content/uploads/2017/10/1073-597x336.jpg 597w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="1073"/></a><figcaption class="wp-caption-text">Iraqi government forces are seen near the Falahat village west of Fallujah on June 27, 2016. 
Iraqi forces took the Islamic State group's last positions in the city of Fallujah on June 26, establishing full control over one of the jihadists' most emblematic bastions after a month-long operation. / AFP PHOTO / MOADH AL-DULAIMI</figcaption></figure></div>
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_59ea1ca880327_rand td_block_template_1"><ins data-cfasync="true" cb="z18t1508514984" class="revive18" data-revive-zoneid="18" data-revive-ismobile="0" data-revive-country="HR" data-revive-ct0="{clickurl_enc}" data-revive-target="_blank" data-revive-id="d8f9b563ecc52f6a11bb90abf228ade3"></ins><!-- XDEBUG
Array
(
    [zone] => 18
    [mzone] => 19
    [mobile_only] => 0
    [restrict] => 1
    [debug] => 1
)

amng
Array
(
    [restricted] => 0
)

-->

<script async src="//ads.almasdarnews.com/www/delivery/asyncjs.php" data-cfasync="false"></script></div><p>BEIRUT, LEBANON (12:50 P.M.) &#8211; Moments ago, Iraqi pro-government forces commenced their long awaited operation to completely destroy the Islamic State&#8217;s caliphate in Iraq.</p>
<p>According to reports from military-affiliated sources, the Iraqi Army and the Popular Mobilization Forces have kicked-off their campaign to liberate western Anbar province from ISIS militants.</p>
<p>West Anbar is the last region in Iraq where the Islamic State holds contiguous stretches of territory. Most of the jihadist faction&#8217;s fighters are most likely stationed throughout the middle Eurphrates valley.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_59ea1ca87c6b7_rand td_block_template_1"><ins data-cfasync="true" cb="z6t1508514984" class="revive6" data-revive-zoneid="6" data-revive-ismobile="0" data-revive-country="HR" data-revive-ct0="{clickurl_enc}" data-revive-target="_blank" data-revive-id="d8f9b563ecc52f6a11bb90abf228ade3"></ins>
<script async src="//ads.almasdarnews.com/www/delivery/asyncjs.php" data-cfasync="false"></script>
<div id="rcjsload_bb7da1"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=75827&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bb7da1"); rcds.appendChild(rcel);
})();
</script></div><p>Two key strongholds held by ISIS in western Anbar are the towns of Rawa and Al-Qa&#8217;im (Iraqi-Syrian border). It is here where ISIS is expected to concentrate its defensive efforts.</p>
<p>Reports say that the Iraqi military operation is one of the largest yet in terms of the amount of manpower and heavy equipment being deployed against ISIS and comes at a time when pro-government forces are also involved in a major campaign against pro-Barzani militias in the country&#8217;s northwest.</p>
<div class='heateorSssClear'></div><div style="float: right;position: relative;left: -50%;text-align: left;" class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.almasdarnews.com/article/breaking-iraqi-forces-begin-final-operation-destroy-isis-empire-iraq/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight: bold;list-style: none;position: relative;left: 50%;" >Share this article:</div><ul style='list-style: none;position: relative;left: 50%;' class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Faml.ink%2F8rANE")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_facebook_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=thearabsource&text=Breaking%3A%20Iraqi%20forces%20begin%20final%20operation%20to%20destroy%20ISIS%20empire%20in%20Iraq&url=https%3A%2F%2Faml.ink%2F8rANE")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Faml.ink%2F8rANE&title=Breaking%3A%20Iraqi%20forces%20begin%20final%20operation%20to%20destroy%20ISIS%20empire%20in%20Iraq")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_reddit_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Faml.ink%2F8rANE")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_google_plus_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Sina Weibo" Title="Sina Weibo" class="heateorSssSharing heateorSssSinaWeiboBackground" onclick='heateorSssPopup("//service.weibo.com/share/share.php?url=https%3A%2F%2Faml.ink%2F8rANE&title=Breaking%3A%20Iraqi%20forces%20begin%20final%20operation%20to%20destroy%20ISIS%20empire%20in%20Iraq")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssSinaWeiboSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_Sina Weibo_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Vkontakte" Title="Vkontakte" class="heateorSssSharing heateorSssVkontakteBackground" onclick='heateorSssPopup("http://vkontakte.ru/share.php?&url=https%3A%2F%2Faml.ink%2F8rANE")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssVkontakteSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_vkontakte_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Odnoklassniki" Title="Odnoklassniki" class="heateorSssSharing heateorSssOdnoklassnikiBackground" onclick='heateorSssPopup("https://connect.ok.ru/dk?cmd=WidgetSharePreview&st.cmd=WidgetSharePreview&st.shareUrl=https%3A%2F%2Faml.ink%2F8rANE&st.client_id=-1")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssOdnoklassnikiSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_Odnoklassniki_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_print_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Breaking%3A%20Iraqi%20forces%20begin%20final%20operation%20to%20destroy%20ISIS%20empire%20in%20Iraq' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Faml.ink%2F8rANE' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_email_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_pinterest_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Faml.ink%2F8rANE&title=Breaking%3A%20Iraqi%20forces%20begin%20final%20operation%20to%20destroy%20ISIS%20empire%20in%20Iraq")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_linkedin_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Yahoo" Title="Yahoo" class="heateorSssSharing heateorSssYahooBackground" onclick='heateorSssPopup("http://bookmarks.yahoo.com/toolbar/SaveBM/?u=https%3A%2F%2Faml.ink%2F8rANE&t=Breaking%3A%20Iraqi%20forces%20begin%20final%20operation%20to%20destroy%20ISIS%20empire%20in%20Iraq")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssYahooSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_yahoo_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Tumblr" Title="Tumblr" class="heateorSssSharing heateorSssTumblrBackground" onclick='heateorSssPopup("http://www.tumblr.com/share?v=3&u=https%3A%2F%2Faml.ink%2F8rANE&t=Breaking%3A%20Iraqi%20forces%20begin%20final%20operation%20to%20destroy%20ISIS%20empire%20in%20Iraq&s=")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTumblrSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_tumblr_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Kindle It" Title="Kindle It" class="heateorSssSharing heateorSssKindleItBackground" onclick='heateorSssPopup("//fivefilters.org/kindle-it/send.php?url=https%3A%2F%2Faml.ink%2F8rANE")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssKindleItSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_Kindle_It_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Slashdot" Title="Slashdot" class="heateorSssSharing heateorSssSlashdotBackground" onclick='heateorSssPopup("//slashdot.org/submission?url=https%3A%2F%2Faml.ink%2F8rANE")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssSlashdotSvg"></ss></i><ss class="heateor_sss_square_count heateor_sss_Slashdot_count">&nbsp;</ss></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:35px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://aml.ink/8rANE', 'Breaking%3A%20Iraqi%20forces%20begin%20final%20operation%20to%20destroy%20ISIS%20empire%20in%20Iraq', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:35px;height:35px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.almasdarnews.com/article/iraqi-army-captures-dozens-kurdish-held-towns-amid-broad-front-offensive/" target="_self" rel="nofollow" class="ubec78c5b9ad160b5ce3f533bd13f89b6"><!-- INLINE RELATED POSTS 1/3 //--><style> .ubec78c5b9ad160b5ce3f533bd13f89b6 , .ubec78c5b9ad160b5ce3f533bd13f89b6 .postImageUrl , .ubec78c5b9ad160b5ce3f533bd13f89b6 .centered-text-area { min-height: 80px; position: relative; } .ubec78c5b9ad160b5ce3f533bd13f89b6 , .ubec78c5b9ad160b5ce3f533bd13f89b6:hover , .ubec78c5b9ad160b5ce3f533bd13f89b6:visited , .ubec78c5b9ad160b5ce3f533bd13f89b6:active { border:0!important; } .ubec78c5b9ad160b5ce3f533bd13f89b6 .clearfix:after { content: ""; display: table; clear: both; } .ubec78c5b9ad160b5ce3f533bd13f89b6 { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #E67E22; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); } .ubec78c5b9ad160b5ce3f533bd13f89b6:active , .ubec78c5b9ad160b5ce3f533bd13f89b6:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #D35400; } .ubec78c5b9ad160b5ce3f533bd13f89b6 .centered-text-area { width: 100%; position: relative; } .ubec78c5b9ad160b5ce3f533bd13f89b6 .ctaText { border-bottom: 0 solid #fff; color: #ECF0F1; font-size: 16px; font-weight: bold; margin: 0; padding: 0; text-decoration: underline; } .ubec78c5b9ad160b5ce3f533bd13f89b6 .postTitle { color: #2C3E50; font-size: 16px; font-weight: 600; margin: 0; padding: 0; width: 100%; } .ubec78c5b9ad160b5ce3f533bd13f89b6 .ctaButton { background-color: #D35400!important; color: #ECF0F1; border: none; border-radius: 3px; box-shadow: none; font-size: 14px; font-weight: bold; line-height: 26px; moz-border-radius: 3px; text-align: center; text-decoration: none; text-shadow: none; width: 80px; min-height: 80px; background: url(https://cdn.almasdarnews.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png)no-repeat; position: absolute; right: 0; top: 0; } .ubec78c5b9ad160b5ce3f533bd13f89b6:hover .ctaButton { background-color: #E67E22!important; } .ubec78c5b9ad160b5ce3f533bd13f89b6 .centered-text { display: table; height: 80px; padding-left: 18px; top: 0; } .ubec78c5b9ad160b5ce3f533bd13f89b6 .ubec78c5b9ad160b5ce3f533bd13f89b6-content { display: table-cell; margin: 0; padding: 0; padding-right: 108px; position: relative; vertical-align: middle; width: 100%; } .ubec78c5b9ad160b5ce3f533bd13f89b6:after { content: ""; display: block; clear: both; } </style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="ubec78c5b9ad160b5ce3f533bd13f89b6-content"><span class="ctaText">ALSO READ</span>&nbsp; <span class="postTitle">Iraqi Army captures dozens of Kurdish strongholds amid broad front offensive</span></div></div></div><div class="ctaButton"></div></a></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_59ea1ca884e08_rand td_block_template_1"><!-- php snippet=2 param="zone=7&mzone=7&mobile_only=0" -->
<div id="rcjsload_0d6f7e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=62206&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_0d6f7e"); rcds.appendChild(rcel);
})();
</script>


</div>            <div id="rcjsload_786ca8"></div>
            <script type="text/javascript">
                (function() {
                    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                    var rcel = document.createElement("script");
                    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                    rcel.type = 'text/javascript';
                    rcel.src = "https://trends.revcontent.com/serve.js.php?w=63427&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
                    rcel.async = true;
                    var rcds = document.getElementById("rcjsload_786ca8"); rcds.appendChild(rcel);
                })();
            </script>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.almasdarnews.com/article/tag/anbar/">Anbar</a></li><li><a href="https://www.almasdarnews.com/article/tag/iraq/">Iraq</a></li><li><a href="https://www.almasdarnews.com/article/tag/isf/">ISF</a></li><li><a href="https://www.almasdarnews.com/article/tag/isis/">ISIS</a></li><li><a href="https://www.almasdarnews.com/article/tag/pmu/">PMU</a></li></ul>            </div>

                                    <div class="author-box-wrap"><a href="https://www.almasdarnews.com/article/author/aillingworth/"><img alt='' src='https://cdn.almasdarnews.com/wp-content/uploads/2017/01/avatar_user_14724_1485177701-96x96.jpg' srcset="https://cdn.almasdarnews.com/wp-content/uploads/2017/01/avatar_user_14724_1485177701-192x192.jpg 2x" class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.almasdarnews.com/article/author/aillingworth/">Andrew Illingworth</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/andrew.illingworth.92" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/OZ_Analysis" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Andrew Illingworth"></span><meta itemprop="datePublished" content="2017-10-20T12:50:56+00:00"><meta itemprop="dateModified" content="2017-10-20T12:50:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.almasdarnews.com/article/breaking-iraqi-forces-begin-final-operation-destroy-isis-empire-iraq/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.almasdarnews.com/wp-content/uploads/2016/02/almasdar_logo-5.png"></span><meta itemprop="name" content="AMN - Al-Masdar News | المصدر نيوز"></span><meta itemprop="headline " content="Breaking: Iraqi forces begin final operation to destroy ISIS empire in Iraq"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.almasdarnews.com/wp-content/uploads/2017/10/1073.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="360"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_59ea1ca888db7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_59ea1ca888db7" ><script>var block_td_uid_5_59ea1ca888db7 = new tdBlock();
block_td_uid_5_59ea1ca888db7.id = "td_uid_5_59ea1ca888db7";
block_td_uid_5_59ea1ca888db7.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_59ea1ca888db7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_59ea1ca888db7_rand","tdc_css_class_style":"td_uid_5_59ea1ca888db7_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":345627,"live_filter_cur_post_author":"14724","block_template_id":""}';
block_td_uid_5_59ea1ca888db7.td_column_number = "3";
block_td_uid_5_59ea1ca888db7.block_type = "td_block_related_posts";
block_td_uid_5_59ea1ca888db7.post_count = "6";
block_td_uid_5_59ea1ca888db7.found_posts = "1533";
block_td_uid_5_59ea1ca888db7.header_color = "";
block_td_uid_5_59ea1ca888db7.ajax_pagination_infinite_stop = "";
block_td_uid_5_59ea1ca888db7.max_num_pages = "256";
tdBlocksArray.push(block_td_uid_5_59ea1ca888db7);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_59ea1ca8d2ca3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_59ea1ca888db7" href="#">RELATED ARTICLES</a><a id="td_uid_7_59ea1ca8d2cfc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_59ea1ca888db7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_59ea1ca888db7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.almasdarnews.com/article/breaking-iraqi-forces-seize-new-city-kurdish-peshmerga/" rel="bookmark" title="Breaking: Iraqi forces seize new city from Kurdish Peshmerga"><img width="218" height="150" class="entry-thumb" src="https://cdn.almasdarnews.com/wp-content/uploads/2017/10/breaking-1-218x150.png" srcset="https://cdn.almasdarnews.com/wp-content/uploads/2017/10/breaking-1-218x150.png 218w,  https://cdn.almasdarnews.com/wp-content/uploads/2017/10/breaking-1-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Breaking: Iraqi forces seize new city from Kurdish Peshmerga"/></a></div>                <a href="https://www.almasdarnews.com/article/category/iraq/" class="td-post-category">Iraq</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.almasdarnews.com/article/breaking-iraqi-forces-seize-new-city-kurdish-peshmerga/" rel="bookmark" title="Breaking: Iraqi forces seize new city from Kurdish Peshmerga">Breaking: Iraqi forces seize new city from Kurdish Peshmerga</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.almasdarnews.com/article/latest-map-territories-captured-iraqi-forces/" rel="bookmark" title="Latest map of territories captured by Iraqi forces"><img width="218" height="150" class="entry-thumb" src="https://cdn.almasdarnews.com/wp-content/uploads/2017/10/DMaR514V4AAV5jY-218x150.jpg" srcset="https://cdn.almasdarnews.com/wp-content/uploads/2017/10/DMaR514V4AAV5jY-218x150.jpg 218w,  https://cdn.almasdarnews.com/wp-content/uploads/2017/10/DMaR514V4AAV5jY-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Latest map of territories captured by Iraqi forces"/></a></div>                <a href="https://www.almasdarnews.com/article/category/iraq/" class="td-post-category">Iraq</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.almasdarnews.com/article/latest-map-territories-captured-iraqi-forces/" rel="bookmark" title="Latest map of territories captured by Iraqi forces">Latest map of territories captured by Iraqi forces</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.almasdarnews.com/article/updated-map-kirkuk-iraqi-forces-seize-city-nearby-oil-fields/" rel="bookmark" title="Updated map of Kirkuk after Iraqi forces seize city, nearby oil fields"><img width="218" height="150" class="entry-thumb" src="https://cdn.almasdarnews.com/wp-content/uploads/2017/10/DMVA8pwVAAIyY6S-218x150.jpg" srcset="https://cdn.almasdarnews.com/wp-content/uploads/2017/10/DMVA8pwVAAIyY6S-218x150.jpg 218w,  https://cdn.almasdarnews.com/wp-content/uploads/2017/10/DMVA8pwVAAIyY6S-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Updated map of Kirkuk after Iraqi forces seize city, nearby oil fields"/></a></div>                <a href="https://www.almasdarnews.com/article/category/iraq/" class="td-post-category">Iraq</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.almasdarnews.com/article/updated-map-kirkuk-iraqi-forces-seize-city-nearby-oil-fields/" rel="bookmark" title="Updated map of Kirkuk after Iraqi forces seize city, nearby oil fields">Updated map of Kirkuk after Iraqi forces seize city, nearby oil fields</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.almasdarnews.com/article/kurds-return-kirkuk-vowing-fight/" rel="bookmark" title="Kurds return to Kirkuk vowing to fight"><img width="218" height="150" class="entry-thumb" src="https://cdn.almasdarnews.com/wp-content/uploads/2017/09/geopolitical-context-of-afpak-syraq-equation-kurdistan-is-second-stage-of-iraq-plan-1500747536-2527-218x150.jpg" srcset="https://cdn.almasdarnews.com/wp-content/uploads/2017/09/geopolitical-context-of-afpak-syraq-equation-kurdistan-is-second-stage-of-iraq-plan-1500747536-2527-218x150.jpg 218w,  https://cdn.almasdarnews.com/wp-content/uploads/2017/09/geopolitical-context-of-afpak-syraq-equation-kurdistan-is-second-stage-of-iraq-plan-1500747536-2527-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Kurds return to Kirkuk vowing to fight"/></a></div>                <a href="https://www.almasdarnews.com/article/category/iraq/" class="td-post-category">Iraq</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.almasdarnews.com/article/kurds-return-kirkuk-vowing-fight/" rel="bookmark" title="Kurds return to Kirkuk vowing to fight">Kurds return to Kirkuk vowing to fight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.almasdarnews.com/article/iraqi-army-captures-dozens-kurdish-held-towns-amid-broad-front-offensive/" rel="bookmark" title="Iraqi Army captures dozens of Kurdish strongholds amid broad front offensive"><img width="218" height="150" class="entry-thumb" src="https://cdn.almasdarnews.com/wp-content/uploads/2017/10/Iraqi-Army-stationed-in-former-Kurdish-held-city-218x150.jpg" srcset="https://cdn.almasdarnews.com/wp-content/uploads/2017/10/Iraqi-Army-stationed-in-former-Kurdish-held-city-218x150.jpg 218w,  https://cdn.almasdarnews.com/wp-content/uploads/2017/10/Iraqi-Army-stationed-in-former-Kurdish-held-city-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Iraqi Army captures dozens of Kurdish strongholds amid broad front offensive"/></a></div>                <a href="https://www.almasdarnews.com/article/category/iraq/" class="td-post-category">Iraq</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.almasdarnews.com/article/iraqi-army-captures-dozens-kurdish-held-towns-amid-broad-front-offensive/" rel="bookmark" title="Iraqi Army captures dozens of Kurdish strongholds amid broad front offensive">Iraqi Army captures dozens of Kurdish strongholds amid broad front offensive</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.almasdarnews.com/article/iraqi-forces-capture-syrian-border-crossing/" rel="bookmark" title="Iraqi forces capture Syrian border-crossing"><img width="218" height="150" class="entry-thumb" src="https://cdn.almasdarnews.com/wp-content/uploads/2017/06/Iraqi-tanks-in-Tal-Afar-countryside-218x150.jpg" srcset="https://cdn.almasdarnews.com/wp-content/uploads/2017/06/Iraqi-tanks-in-Tal-Afar-countryside-218x150.jpg 218w,  https://cdn.almasdarnews.com/wp-content/uploads/2017/06/Iraqi-tanks-in-Tal-Afar-countryside-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Iraqi forces capture Syrian border-crossing"/></a></div>                <a href="https://www.almasdarnews.com/article/category/iraq/" class="td-post-category">Iraq</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.almasdarnews.com/article/iraqi-forces-capture-syrian-border-crossing/" rel="bookmark" title="Iraqi forces capture Syrian border-crossing">Iraqi forces capture Syrian border-crossing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_59ea1ca888db7" data-td_block_id="td_uid_5_59ea1ca888db7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_59ea1ca888db7" data-td_block_id="td_uid_5_59ea1ca888db7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->    <div class="comments-note" id="comments-note">
		<div id="td_uid_1_59ea1ca95a332" class="tdc-row"><div class="vc_row td_uid_8_59ea1ca95a37e_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_9_59ea1ca95a539_rand  wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="vc_message_box vc_message_box-standard vc_message_box-rounded vc_color-info" >
	<div class="vc_message_box-icon"><i class="fa fa-info-circle"></i>
	</div><p><strong>Notice:</strong> All comments represent the view of the commenter and not necessarily the views of AMN.</p>
<p>All comments that are not spam or wholly inappropriate are approved, we do not sort out opinions or points of view that are different from ours.</p>
<p>If your comment is held for moderation, please just be patient, it will be published unless it falls into one of the two categories as mentioned above.</p>
</div>
</div></div></div></div>    </div>
    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Discuss</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Be the First to Comment!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                 <!-- OneAll.com / Social Login for WordPress / v5.3 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_8606018"></div>
 <script data-cfasync="false" type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['blogger','disqus','facebook','google','livejournal','mailru','openid','reddit','stackexchange','twitter','wordpress','youtube']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'https://secure.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_8606018']);
 </script>
</div>            </div>
                            <div class="wpdiscuz-subscribe-bar">
                                            <form action="https://www.almasdarnews.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                            <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                            <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                            <option value="post">new follow-up comments</option>
                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                    </select>
                            </div>
                                                            <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                    <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                </div>
                                                        <div class="wpdiscuz-subscribe-form-button">
                                <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                            </div> 
                            <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="0da2056a2a" /><input type="hidden" name="_wp_http_referer" value="/article/breaking-iraqi-forces-begin-final-operation-destroy-isis-empire-iraq/" />                            <input type="hidden" value="345627" name="wpdiscuzSubscriptionPostId" />
                        </form>
                                        <div class="wpdiscuz_clear"></div>
                                    </div>
                        <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        <div class="wpdiscuz-item wpd-field-group wpd-field-rating  wpd-has-desc">
            <div class="wpd-field-group-title">
                Rate Article                                    <div class="wpd-field-desc"><i class="fa fa-question-circle-o" aria-hidden="true"></i><span>What do you think of the article?</span></div>
                            </div>
            <div class="wpd-item-wrap">
                <fieldset class="wpdiscuz-rating">
                                            <input type="radio" id="wpdiscuz-star_0_059ea1ca9662bd_5" name="custom_field_58bc22d380eb6" value="5" />
                        <label class = "fa fa-star full" for="wpdiscuz-star_0_059ea1ca9662bd_5" title="5"></label>
                                            <input type="radio" id="wpdiscuz-star_0_059ea1ca9662bd_4" name="custom_field_58bc22d380eb6" value="4" />
                        <label class = "fa fa-star full" for="wpdiscuz-star_0_059ea1ca9662bd_4" title="4"></label>
                                            <input type="radio" id="wpdiscuz-star_0_059ea1ca9662bd_3" name="custom_field_58bc22d380eb6" value="3" />
                        <label class = "fa fa-star full" for="wpdiscuz-star_0_059ea1ca9662bd_3" title="3"></label>
                                            <input type="radio" id="wpdiscuz-star_0_059ea1ca9662bd_2" name="custom_field_58bc22d380eb6" value="2" />
                        <label class = "fa fa-star full" for="wpdiscuz-star_0_059ea1ca9662bd_2" title="2"></label>
                                            <input type="radio" id="wpdiscuz-star_0_059ea1ca9662bd_1" name="custom_field_58bc22d380eb6" value="1" />
                        <label class = "fa fa-star full" for="wpdiscuz-star_0_059ea1ca9662bd_1" title="1"></label>
                                    </fieldset>
            </div>
            <div class="clearfix"></div>
        </div>
                </div>
                <div class="wpd-form-col-right">
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0" value="comment"  type="checkbox" name="wpdiscuz_notification_type" checked="checked"/> <label class="wc-label-comment-notify" for="wc_notification_new_comment-0_0">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment!">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid" value="comment"  type="checkbox" name="wpdiscuz_notification_type" checked="checked"/> <label class="wc-label-comment-notify" for="wc_notification_new_comment-wpdiscuzuniqueid">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment!">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                        
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://cdn.almasdarnews.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div>
                                        </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_12  td_uid_10_59ea1ca989180_rand td_block_template_1"><ins data-cfasync="true" cb="z47t1508514985" class="revive47" data-revive-zoneid="47" data-revive-ismobile="0" data-revive-country="HR" data-revive-ct0="{clickurl_enc}" data-revive-target="_blank" data-revive-id="d8f9b563ecc52f6a11bb90abf228ade3"></ins>
<script async src="//ads.almasdarnews.com/www/delivery/asyncjs.php" data-cfasync="false"></script>
</div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><center><a href="https://www.patreon.com/bePatron?u=5684930" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></center></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_10  td_uid_11_59ea1ca98cad1_rand td_block_template_1"><ins data-cfasync="true" cb="z8t1508514985" class="revive8" data-revive-zoneid="8" data-revive-ismobile="0" data-revive-country="HR" data-revive-ct0="{clickurl_enc}" data-revive-target="_blank" data-revive-id="d8f9b563ecc52f6a11bb90abf228ade3"></ins>
<script async src="//ads.almasdarnews.com/www/delivery/asyncjs.php" data-cfasync="false"></script></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_12_59ea1ca990466_rand td_block_template_1"><ins data-cfasync="true" cb="z3t1508514985" class="revive3" data-revive-zoneid="3" data-revive-ismobile="0" data-revive-country="HR" data-revive-ct0="{clickurl_enc}" data-revive-target="_blank" data-revive-id="d8f9b563ecc52f6a11bb90abf228ade3"></ins>
<script async src="//ads.almasdarnews.com/www/delivery/asyncjs.php" data-cfasync="false"></script></div>		<aside class="td_block_template_1 widget widget_recent_entries widget_recent_episodes">		<h4 class="block-title"><span>Recent Podcasts</span></h4>		<ul>
					<li>
				<a href="https://www.almasdarnews.com/article/podcast/al-masdar-podcast-16-no-left-america-assessing-trumps-transition-power-actions-rhetoric-moving-forward/">Al-Masdar Podcast 16- &#8220;There is no left in America&#8221;: Assessing Trump&#8217;s transition to power, his actions and rhetoric, and moving forward</a>
						</li>
					<li>
				<a href="https://www.almasdarnews.com/article/podcast/al-masdar-podcast-15-carla-ortiz-voice-syria-stories-front-line/">Al-Masdar Podcast 15 &#8211; Carla Ortiz, Voice of Syria, and stories from the front line</a>
						</li>
					<li>
				<a href="https://www.almasdarnews.com/article/podcast/al-masdar-podcast-allison-pointer-black-lives-matter-dallas-shootings-racial-inequality-america/">Al-Masdar Podcast 14- Allison Pointer: Black Lives Matter, the Dallas Shootings, and racial inequality in America</a>
						</li>
					<li>
				<a href="https://www.almasdarnews.com/article/podcast/al-masdar-podcast-13-brandon-turbeville-western-media/">Al-Masdar Podcast 13- Brandon Turbeville on western media</a>
						</li>
					<li>
				<a href="https://www.almasdarnews.com/article/podcast/al-masdar-podcast-12-mohammed-nimr-al-nimr-life-legacy-sheikh-nimr/">Al-Masdar Podcast 12- Mohammed Nimr Al-Nimr on the life and legacy of Sheikh Nimr</a>
						</li>
				</ul>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_13_59ea1ca9a9001_rand td_block_template_1"><ins data-cfasync="true" cb="z3t1508514985" class="revive3" data-revive-zoneid="3" data-revive-ismobile="0" data-revive-country="HR" data-revive-ct0="{clickurl_enc}" data-revive-target="_blank" data-revive-id="d8f9b563ecc52f6a11bb90abf228ade3"></ins>
<script async src="//ads.almasdarnews.com/www/delivery/asyncjs.php" data-cfasync="false"></script>
<div id="rcjsload_cb4b66"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=62207&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_cb4b66"); rcds.appendChild(rcel);
})();
</script>
</div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  td_uid_14_59ea1ca9aca1b_rand td_block_template_1"><!-- MarketGidComposite Start -->
<ins data-cfasync="true" cb="z5t1508514985" class="revive5" data-revive-zoneid="5" data-revive-ismobile="0" data-revive-country="HR" data-revive-ct0="{clickurl_enc}" data-revive-target="_blank" data-revive-id="d8f9b563ecc52f6a11bb90abf228ade3"></ins>
<script async src="//ads.almasdarnews.com/www/delivery/asyncjs.php" data-cfasync="false"></script>
<!-- Scripts 2-->
<ins data-cfasync="true" cb="z20t1508514985" class="revive20" data-revive-zoneid="20" data-revive-ismobile="0" data-revive-country="HR" data-revive-ct0="{clickurl_enc}" data-revive-target="_blank" data-revive-id="d8f9b563ecc52f6a11bb90abf228ade3"></ins>
<script async src="//ads.almasdarnews.com/www/delivery/asyncjs.php" data-cfasync="false"></script>
<!-- Scripts 1-->
<ins data-cfasync="true" cb="z4t1508514985" class="revive4" data-revive-zoneid="4" data-revive-ismobile="0" data-revive-country="HR" data-revive-ct0="{clickurl_enc}" data-revive-target="_blank" data-revive-id="d8f9b563ecc52f6a11bb90abf228ade3"></ins>
<script async src="//ads.almasdarnews.com/www/delivery/asyncjs.php" data-cfasync="false"></script>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_15_59ea1ca9bd7d5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_59ea1ca9bd7d5" ><script>var block_td_uid_15_59ea1ca9bd7d5 = new tdBlock();
block_td_uid_15_59ea1ca9bd7d5.id = "td_uid_15_59ea1ca9bd7d5";
block_td_uid_15_59ea1ca9bd7d5.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_59ea1ca9bd7d5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_59ea1ca9bd7d5_rand","tdc_css_class_style":"td_uid_15_59ea1ca9bd7d5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_59ea1ca9bd7d5.td_column_number = "1";
block_td_uid_15_59ea1ca9bd7d5.block_type = "td_block_7";
block_td_uid_15_59ea1ca9bd7d5.post_count = "3";
block_td_uid_15_59ea1ca9bd7d5.found_posts = "2372";
block_td_uid_15_59ea1ca9bd7d5.header_color = "";
block_td_uid_15_59ea1ca9bd7d5.ajax_pagination_infinite_stop = "";
block_td_uid_15_59ea1ca9bd7d5.max_num_pages = "791";
tdBlocksArray.push(block_td_uid_15_59ea1ca9bd7d5);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_15_59ea1ca9bd7d5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.almasdarnews.com/article/trump-plays-nuclear-chicken-putin-syria/" rel="bookmark" title="Trump Plays Nuclear &#8216;Chicken&#8217; with Putin over Syria"><img width="100" height="70" class="entry-thumb" src="https://cdn.almasdarnews.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-09-at-6.05.47-PM-1-100x70.png" srcset="https://cdn.almasdarnews.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-09-at-6.05.47-PM-1-100x70.png 100w,  https://cdn.almasdarnews.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-09-at-6.05.47-PM-1-200x140.png 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Trump Plays Nuclear &#8216;Chicken&#8217; with Putin over Syria"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.almasdarnews.com/article/trump-plays-nuclear-chicken-putin-syria/" rel="bookmark" title="Trump Plays Nuclear &#8216;Chicken&#8217; with Putin over Syria">Trump Plays Nuclear &#8216;Chicken&#8217; with Putin over Syria</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.almasdarnews.com/article/category/syria/" class="td-post-category">Syria</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-28T04:32:20+00:00" >28/06/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.almasdarnews.com/article/isis-ambushes-philippine-army-south-marawi-amid-heavy-clashes-city/" rel="bookmark" title="ISIS ambushes the Philippine Army south of Marawi amid heavy clashes in the city"><img width="100" height="70" class="entry-thumb" src="https://cdn.almasdarnews.com/wp-content/uploads/2017/05/ISIS-ambush-in-Marawi-100x70.jpg" srcset="https://cdn.almasdarnews.com/wp-content/uploads/2017/05/ISIS-ambush-in-Marawi-100x70.jpg 100w,  https://cdn.almasdarnews.com/wp-content/uploads/2017/05/ISIS-ambush-in-Marawi-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="ISIS ambushes the Philippine Army south of Marawi amid heavy clashes in the city"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.almasdarnews.com/article/isis-ambushes-philippine-army-south-marawi-amid-heavy-clashes-city/" rel="bookmark" title="ISIS ambushes the Philippine Army south of Marawi amid heavy clashes in the city">ISIS ambushes the Philippine Army south of Marawi amid heavy clashes...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.almasdarnews.com/article/category/editors-picks/" class="td-post-category">Editor's picks</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-26T17:51:58+00:00" >26/05/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.almasdarnews.com/article/pictures-isis-takes-control-first-city-philippines/" rel="bookmark" title="In pictures: ISIS takes control of its first city in the Philippines"><img width="100" height="70" class="entry-thumb" src="https://cdn.almasdarnews.com/wp-content/uploads/2017/05/DAgzdWMWAAAs0LG-100x70.jpg" srcset="https://cdn.almasdarnews.com/wp-content/uploads/2017/05/DAgzdWMWAAAs0LG-100x70.jpg 100w,  https://cdn.almasdarnews.com/wp-content/uploads/2017/05/DAgzdWMWAAAs0LG-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="In pictures: ISIS takes control of its first city in the Philippines"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.almasdarnews.com/article/pictures-isis-takes-control-first-city-philippines/" rel="bookmark" title="In pictures: ISIS takes control of its first city in the Philippines">In pictures: ISIS takes control of its first city in the...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.almasdarnews.com/article/category/editors-picks/" class="td-post-category">Editor's picks</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-23T20:31:42+00:00" >23/05/2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_16_59ea1caa2e191_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_16_59ea1caa2e191" ><script>var block_td_uid_16_59ea1caa2e191 = new tdBlock();
block_td_uid_16_59ea1caa2e191.id = "td_uid_16_59ea1caa2e191";
block_td_uid_16_59ea1caa2e191.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_59ea1caa2e191_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_59ea1caa2e191_rand","tdc_css_class_style":"td_uid_16_59ea1caa2e191_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_59ea1caa2e191.td_column_number = "1";
block_td_uid_16_59ea1caa2e191.block_type = "td_block_7";
block_td_uid_16_59ea1caa2e191.post_count = "3";
block_td_uid_16_59ea1caa2e191.found_posts = "32927";
block_td_uid_16_59ea1caa2e191.header_color = "";
block_td_uid_16_59ea1caa2e191.ajax_pagination_infinite_stop = "";
block_td_uid_16_59ea1caa2e191.max_num_pages = "10976";
tdBlocksArray.push(block_td_uid_16_59ea1caa2e191);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_16_59ea1caa2e191 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.almasdarnews.com/article/warning-18-video-syrias-islamist-rebels-desecrate-bodies-fallen-russian-pilots/" rel="bookmark" title="WARNING + 18 Video: Syria&#8217;s Islamist rebels desecrate bodies of fallen Russian pilots"><img width="100" height="70" class="entry-thumb" src="https://cdn.almasdarnews.com/wp-content/uploads/2016/08/Russian-chopper-100x70.jpg" srcset="https://cdn.almasdarnews.com/wp-content/uploads/2016/08/Russian-chopper-100x70.jpg 100w,  https://cdn.almasdarnews.com/wp-content/uploads/2016/08/Russian-chopper-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="WARNING + 18 Video: Syria&#8217;s Islamist rebels desecrate bodies of fallen Russian pilots"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.almasdarnews.com/article/warning-18-video-syrias-islamist-rebels-desecrate-bodies-fallen-russian-pilots/" rel="bookmark" title="WARNING + 18 Video: Syria&#8217;s Islamist rebels desecrate bodies of fallen Russian pilots">WARNING + 18 Video: Syria&#8217;s Islamist rebels desecrate bodies of fallen...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.almasdarnews.com/article/category/syria/" class="td-post-category">Syria</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-01T12:43:19+00:00" >01/08/2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.almasdarnews.com/article/rebeldes-moderados-decapitan-joven-palestino-en-alepo-video-18/" rel="bookmark" title="Rebeldes &#8220;moderados&#8221; decapitan a joven palestino en Alepo (video, +18)"><img width="100" height="70" class="entry-thumb" src="https://cdn.almasdarnews.com/wp-content/uploads/2016/07/AA-100x70.jpg" srcset="https://cdn.almasdarnews.com/wp-content/uploads/2016/07/AA-100x70.jpg 100w,  https://cdn.almasdarnews.com/wp-content/uploads/2016/07/AA-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Rebeldes &#8220;moderados&#8221; decapitan a joven palestino en Alepo (video, +18)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.almasdarnews.com/article/rebeldes-moderados-decapitan-joven-palestino-en-alepo-video-18/" rel="bookmark" title="Rebeldes &#8220;moderados&#8221; decapitan a joven palestino en Alepo (video, +18)">Rebeldes &#8220;moderados&#8221; decapitan a joven palestino en Alepo (video, +18)</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.almasdarnews.com/article/category/espanol/" class="td-post-category">Español</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-19T13:11:46+00:00" >19/07/2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.almasdarnews.com/article/panama-papers-data-leak-king-saudi-arabia-sponsored-netanyahus-campaign/" rel="bookmark" title="Panama Papers Data Leak : King of Saudi Arabia sponsored Netanyahu&#8217;s campaign"><img width="100" height="70" class="entry-thumb" src="https://cdn.almasdarnews.com/wp-content/uploads/2016/05/saudi-king-100x70.jpg" srcset="https://cdn.almasdarnews.com/wp-content/uploads/2016/05/saudi-king-100x70.jpg 100w,  https://cdn.almasdarnews.com/wp-content/uploads/2016/05/saudi-king-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Panama Papers Data Leak : King of Saudi Arabia sponsored Netanyahu&#8217;s campaign"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.almasdarnews.com/article/panama-papers-data-leak-king-saudi-arabia-sponsored-netanyahus-campaign/" rel="bookmark" title="Panama Papers Data Leak : King of Saudi Arabia sponsored Netanyahu&#8217;s campaign">Panama Papers Data Leak : King of Saudi Arabia sponsored Netanyahu&#8217;s...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.almasdarnews.com/article/category/gulf/" class="td-post-category">Gulf</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-08T15:34:50+00:00" >08/05/2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_17_59ea1cab4edcf_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_59ea1cab4edcf" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.almasdarnews.com/article/category/arabic/">عربي<span class="td-cat-no">1666</span></a></li><li><a href="https://www.almasdarnews.com/article/category/%d1%80%d1%83%d1%81%d1%81%d0%ba%d0%b8%d0%b9/">РУССКИЙ<span class="td-cat-no">4192</span></a></li><li><a href="https://www.almasdarnews.com/article/category/espanol/">Español<span class="td-cat-no">2332</span></a></li><li><a href="https://www.almasdarnews.com/article/category/turkce/">Türkce<span class="td-cat-no">1504</span></a></li><li><a href="https://www.almasdarnews.com/article/category/iraq/">Iraq<span class="td-cat-no">1534</span></a></li><li><a href="https://www.almasdarnews.com/article/category/middleeast/">Middle East<span class="td-cat-no">2851</span></a></li><li><a href="https://www.almasdarnews.com/article/category/syria/">Syria<span class="td-cat-no">12226</span></a></li><li><a href="https://www.almasdarnews.com/article/category/world-news/">World News<span class="td-cat-no">1129</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.almasdarnews.com/"><img class="td-retina-data" src="https://cdn.almasdarnews.com/wp-content/uploads/2016/08/amn_footer_mono_272x90.png" data-retina="https://cdn.almasdarnews.com/wp-content/uploads/2016/08/amn_footer_mono_272x90x2.png" alt="AMN Al Masdar News المصدر نيوز" title="AMN Al Masdar News المصدر نيوز" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Al-Masdar Al-'Arabi (The Arab Source / المصدر نيوز) is dedicated to providing the latest news and analysis from the Arab world.
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#691a1c1919061b1d29080504081a0d081b070c1e1a470a0604"><span class="__cf_email__" data-cfemail="20535550504f525460414c4d41534441524e4557530e434f4d">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheArabSource/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Almasdarnews/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.reddit.com/user/Al-Masdar/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheArabSource" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vk.com/al_masdar_news_russian" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC2cOggXWYaxqXr4ELJ47zmQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-145607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-145607"><a href="https://www.almasdarnews.com/about/">About</a></li>
<li id="menu-item-145288" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-145288"><a href="https://www.almasdarnews.com/contact-2/">Contact</a></li>
<li id="menu-item-172931" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-172931"><a href="https://www.almasdarnews.com/contributors/">Contributors &#038; Staff</a></li>
<li id="menu-item-145289" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-145289"><a href="https://www.almasdarnews.com/donations/">Donations</a></li>
<li id="menu-item-275356" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-275356"><a href="https://www.almasdarnews.com/policies/">Policies</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2014 - 2017 Al Masdar News | المصدر نيوز - All Rights Reserved | <a href="https://www.epic-consulting.se/" target="_blank">Cloud by Epic</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-de44f95c0b2060183771b46db37b16e5">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 59ea1cab84859
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.category .td-a-rec-id-custom_ad_5 {
    margin-bottom: 30px !important;
}

.archive .td-a-rec-id-custom_ad_5 {
    margin-bottom: 30px !important;
}

.td-a-rec {
    text-align: center;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-post-sharing .td-post-sharing-top {
    margin-top: -30px !important;
    z-index: 1000;
} 

.td-module-thumb {
    overflow-y: hidden !important;
}

.td-big-thumb img {
    width: 100% !important;
    height: auto !important;
}
.td-video-play-ico img {
    height: 20px !important;;
    width: 20px !important;
}

.td-a-rec-id-footer_top  {
    background-color: #eee;
    padding-top: 10px;
    padding-bottom: 5px;
    margin-bottom: 20px;
}


}
</style>

<div class="td-container"><!-- Invocation for all Ad server Ads DO NOT REMOVE -->

<!-- Miscelaneous
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>-->
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var infolinks_pid = 2624004;
var infolinks_wsid = 0;
</script> 

<!-- End of Custom Block -->

</div><script type="text/javascript">// Run after all the page elements have loaded

    // This will take care of asynchronous Google ads
        (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6569888987373952",
        enable_page_level_ads: true
    });


//  window._taboola = window._taboola || [];
//  _taboola.push({article:'auto'});
//  !function (e, f, u) {
//    e.async = 1;
//    e.src = u;
//    f.parentNode.insertBefore(e, f);
//  }(document.createElement('script'),
//  document.getElementsByTagName('script')[0],
//  '//cdn.taboola.com/libtrc/almasdarnews/loader.js');

  
/*
// Run after all the page elements have loaded
window.onload = function(){

    // This will take care of asynchronous Google ads
    setTimeout(function() {

        // We are targeting the first banner ad of AdSense
        //var ad = document.querySelector("ins.revive1");
        var all = document.getElementsByTagName("ins");
        for (var ad of all) {
            // If the ad contains no innerHTML, ad blockers are at work
            if (ad && ad.innerHTML.replace(/\s/g, "").length === 0) {
    
                // Since ad blocks hide ads using CSS too
                ad.style.cssText = 'display:block !important; visibility: visible !important;';
    
                // You can put any text, image or even IFRAME tags here
                ad.innerHTML = '<div style="line-height: 20px; text-align: center; background-color: #FFF550; padding: 5px; margin-bottom: 5px; border: 1px #f00 solid; color: red; min-width: 250px; width: 100%;min-height: 90px;"><span style="font-size: 24px;">Donate!</span><br>We know advertisements are annoying, but that is how we are paying the bills.<br/>Please consider making a <strong><a href="https://www.almasdarnews.com/donations">donation</a></strong> instead!</div>';

            }
        }

    }, 10000); // The ad blocker check is performed 2 seconds after the page load
};
*/</script><div class="all-lang-board" style="display:none;"><div class="trns-into"><span class="trns-into-cc"><span class="trns-into-cl"> Translate into <font> </font></span><span class="trns-into-cr"><i class="fa fa-times"></i></span></span></div><div class="all-lang-content"><div class="translate-buttons-all"><span class="trns-lang trns-lang-all trns-af" id="af">Afrikaans</span><span class="trns-lang trns-lang-all trns-sq" id="sq">Albanian</span><span class="trns-lang trns-lang-all trns-ar" id="ar">Arabic</span><span class="trns-lang trns-lang-all trns-hy" id="hy">Armenian</span><span class="trns-lang trns-lang-all trns-az" id="az">Azerbaijan</span><span class="trns-lang trns-lang-all trns-eu" id="eu">Basque</span><span class="trns-lang trns-lang-all trns-be" id="be">Belarusian</span><span class="trns-lang trns-lang-all trns-bs" id="bs">Bosnian</span><span class="trns-lang trns-lang-all trns-bg" id="bg">Bulgarian</span><span class="trns-lang trns-lang-all trns-ca" id="ca">Catalan</span><span class="trns-lang trns-lang-all trns-zh" id="zh">Chinese</span><span class="trns-lang trns-lang-all trns-hr" id="hr">Croatian</span><span class="trns-lang trns-lang-all trns-cs" id="cs">Czech</span><span class="trns-lang trns-lang-all trns-da" id="da">Danish</span><span class="trns-lang trns-lang-all trns-nl" id="nl">Dutch</span><span class="trns-lang trns-lang-all trns-en" id="en">English</span><span class="trns-lang trns-lang-all trns-et" id="et">Estonian</span><span class="trns-lang trns-lang-all trns-fi" id="fi">Finish</span><span class="trns-lang trns-lang-all trns-fr" id="fr">French</span><span class="trns-lang trns-lang-all trns-gl" id="gl">Galician</span><span class="trns-lang trns-lang-all trns-ka" id="ka">Georgian</span><span class="trns-lang trns-lang-all trns-de" id="de">German</span><span class="trns-lang trns-lang-all trns-el" id="el">Greek</span><span class="trns-lang trns-lang-all trns-ht" id="ht">Haitian(Creole)</span><span class="trns-lang trns-lang-all trns-hu" id="hu">Hungarian</span><span class="trns-lang trns-lang-all trns-is" id="is">Icelandic</span><span class="trns-lang trns-lang-all trns-id" id="id">Indonesian</span><span class="trns-lang trns-lang-all trns-ga" id="ga">Irish</span><span class="trns-lang trns-lang-all trns-it" id="it">Italian</span><span class="trns-lang trns-lang-all trns-ja" id="ja">Japanese</span><span class="trns-lang trns-lang-all trns-kk" id="kk">Kazakh</span><span class="trns-lang trns-lang-all trns-ko" id="ko">Korean</span><span class="trns-lang trns-lang-all trns-ky" id="ky">Kyrgyz</span><span class="trns-lang trns-lang-all trns-la" id="la">Latin</span><span class="trns-lang trns-lang-all trns-lv" id="lv">Latvian</span><span class="trns-lang trns-lang-all trns-lt" id="lt">Lithuanian</span><span class="trns-lang trns-lang-all trns-mk" id="mk">Macedonian</span><span class="trns-lang trns-lang-all trns-mg" id="mg">Malagasy</span><span class="trns-lang trns-lang-all trns-ms" id="ms">Malay</span><span class="trns-lang trns-lang-all trns-mt" id="mt">Maltese</span><span class="trns-lang trns-lang-all trns-mn" id="mn">Mongolian</span><span class="trns-lang trns-lang-all trns-no" id="no">Norwegian</span><span class="trns-lang trns-lang-all trns-fa" id="fa">Persian</span><span class="trns-lang trns-lang-all trns-pl" id="pl">Polish</span><span class="trns-lang trns-lang-all trns-pt" id="pt">Portuguese</span><span class="trns-lang trns-lang-all trns-ro" id="ro">Romanian</span><span class="trns-lang trns-lang-all trns-ru" id="ru">Russian</span><span class="trns-lang trns-lang-all trns-sr" id="sr">Serbian</span><span class="trns-lang trns-lang-all trns-sk" id="sk">Slovakian</span><span class="trns-lang trns-lang-all trns-sl" id="sl">Slovenian</span><span class="trns-lang trns-lang-all trns-es" id="es">Spanish</span><span class="trns-lang trns-lang-all trns-sw" id="sw">Swahili</span><span class="trns-lang trns-lang-all trns-sv" id="sv">Swedish</span><span class="trns-lang trns-lang-all trns-tl" id="tl">Tagalog</span><span class="trns-lang trns-lang-all trns-tg" id="tg">Tajik</span><span class="trns-lang trns-lang-all trns-tt" id="tt">Tatar</span><span class="trns-lang trns-lang-all trns-th" id="th">Thai</span><span class="trns-lang trns-lang-all trns-tr" id="tr">Turkish</span><span class="trns-lang trns-lang-all trns-uk" id="uk">Ukrainian</span><span class="trns-lang trns-lang-all trns-uz" id="uz">Uzbek</span><span class="trns-lang trns-lang-all trns-vi" id="vi">Vietnamese</span><span class="trns-lang trns-lang-all trns-cy" id="cy">Welsh</span><span class="trns-lang trns-lang-all trns-he" id="he">Yiddish</span></div></div></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.almasdarnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?x78363'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-includes/js/jquery/jquery.form.min.js?x78363'></script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-fb.js?x78363'></script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/themes/Newspaper-8.1/js/tagdiv_theme.min.js?x78363'></script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-includes/js/comment-reply.min.js?x78363'></script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?x78363'></script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-includes/js/wp-embed.min.js?x78363'></script>
<script type='text/javascript' src='https://cdn.almasdarnews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?x78363'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Beirut, Lebanon","api_location":"Beirut","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[21,69.8],"today_humidity":49,"today_wind_speed":[1,0.6],"today_min":[21,69.8],"today_max":[21,69.8],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1508403600,"day_temp":[28,82],"day_name":"Thu","owm_day_index":2},{"timestamp":1508490000,"day_temp":[27,81],"day_name":"Fri","owm_day_index":3},{"timestamp":1508576400,"day_temp":[26,80],"day_name":"Sat","owm_day_index":4},{"timestamp":1508662800,"day_temp":[26,79],"day_name":"Sun","owm_day_index":5},{"timestamp":1508749200,"day_temp":[26,79],"day_name":"Mon","owm_day_index":6}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[345627]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn.almasdarnews.com/wp-content/themes/Newspaper-8.1/style.css?ver=1504061592';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.almasdarnews.com/wp-content/themes/Newspaper-8.1';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'136877332',post:'345627',tz:'3',srv:'www.almasdarnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '136877332', '345627' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59ea1cab852bd"></textarea>
						<div id="td_live_css_uid_1_59ea1cab852bd" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59ea1cab852bd');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59ea1cab852bd");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using redis
Content Delivery Network via cdn.almasdarnews.com
Database Caching 78/195 queries in 3.252 seconds using redis

 Served from: www.almasdarnews.com @ 2017-10-20 18:56:27 by W3 Total Cache -->